Welcome to Magazine Premium

You can change this text in the options panel in the admin

There are tons of ways to configure Magazine Premium... The possibilities are endless!

Member Login
Lost your password?

Install Task Coach 1.3.32 in Fedora 19, 18, and 17

September 25, 2013
By

Task Coach is a to-do application that lets you set priorities, and organize everything you have to do for that day.

How to Install Task Coach 1.3.32 in Fedora 19, 18, and 17
1. Open a terminal window.

2. Type in the following commands then hit Enter after each.

wget -c http://sourceforge.net/projects/taskcoach/files/taskcoach/Release-1.3.32/TaskCoach-1.3.32-1.noarch.rpm

sudo rpm -i TaskCoach-1.3.32-1.noarch.rpm

Additional Fedora and Task Coach Resources
Fedora Help
Fedora Downloads
Fedora Community
Fedora Site
Task Coach Support

Install Task Coach in Fedora
Image Courtesy of: Linux G

Read more: Linux G

Tags:

Leave a Reply

You can unsubscribe to follow-up comments or new posts via links in the email notification message.



3 Responses to Install Task Coach 1.3.32 in Fedora 19, 18, and 17

  1. Bruce Perry on November 17, 2013 at 1:00 am

    I’ve got the solution now. You need to install wxgtk (there are several versions). The error being thrown off was not the correct name of the file as it named python-wxgtk needed but the app seems to have installed now. Thanks for the package. I’m not going to learn it right now, but whenever I run into a problem, I can’t seem to quit until I’ve found the solution. This time I found the solution using the tried and true Edison method. I’ve installed some repositories since posting the first time so it’s possible that the correct file is in one of the repositories and not in freestanding Fedora although I suspect that’s unlikely.

  2. B Perry on November 16, 2013 at 11:49 pm

    Additonal information:
    Package python-2.7.5-8.fc19.x86_64 already installed and latest version
    No package python-wxgtk available.
    Nothing to do
    [root@localhost ~]# yum install python 2.8
    Loaded plugins: langpacks, refresh-packagekit
    Package python-2.7.5-8.fc19.x86_64 already installed and latest version
    No package 2.8 available.

    I’m new to Fedora so am still learning the basic structure of how everything works. (and also realizing that age is upon me and I can’t remember long passwords as well as I used to thus necessitating a few unnecessary but necessary because of my memory reinstalls)

    I’m going to try installing aptitude and see if I can get some help there, assuming aptitude is available in Fedora. Thanks so much for your great tutorials and easy installation tutorials for all the add on repos

  3. B Perry on November 16, 2013 at 11:45 pm

    I am getting an error as follows:
    error: Failed dependencies:
    python-wxgtk2.8 is needed by TaskCoach-1.3.32-1.noarch
    python2.5 is needed by TaskCoach-1.3.32-1.noarch



Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Ads and Amazon

Read more about the kinds of ads I run, and the kinds I don't allow on Linux Tips.

Thank You!

Thank you if you've whitelisted this site or made a purchase via the Amazon links, your support is very much appreciated.

Google+ Posts